930 compte tour "intermitant" du spectacle

Message :
le 27/04/2022 à 20:35
bonsoir a tous ,
pour mes premiers tours de roues de l'année j'ai un soucis avec mon compte tour de 930 qui marche 10minutes toutes les heures !
j'ai controlé la continuité du fil noir violet qui donne les impulsions qui vient du BHKZ mais je ne sais pas si c'est le CT ou le BHKZ qui serait en cause ,je pense alors a MR gédéon qui aurait une idée peut etre
j'ai verifié la connectique des 2 protagonistes ,elle est ok
pour disculpé le CT ,comment pourrait on mesurer les impulsions du "noir/violet ? QUI SORTENT DU bhkz ?
le mano de pression du turbo marche normalement
merci pour vos aides
Message édité le 27/04/2022
le 28/04/2022 à 09:11
Salut,

Par habitude sur les 930, la sortie TD du compte-tours est robuste et n'a j'en suis sur aucun problème.
par contre, un soucis électrique en amont avec un alternateur qui déconne OU une panne interne au compte tours, c'est pas rare !

Donc si ton alimentation est bien stable, sans oscillation ni pic, alors on est sur à 80% que ton compte tours a un soucis interne.
le 28/04/2022 à 10:14
bonjour gédéon ,merci pour ta réponse heureusement que tu es là
,je ne métrise pas le controle de l'oscillation, tu dis que meme si l'allumage de l'auto est correct ,le BHKZ peut ne pas envoyer l'oscillation? j'ai juste enlevé la plaque arriere du BHKZ et j'ai trouvé la longue resistance grise nommée CUTM-D 5% qui aurait peut etre chauffée ,j'ai fait une photo
peut t'on controler un signal sur le fil noir violet en TD ? afin de disculper le BHKZ
aprés si c'est le compte tour ,personnellement je ne peut rien faire ,juste te l'envoyer
le 28/04/2022 à 19:09
tu n'as pas du bien comprendre ce que j'ai écris alors je vais reformuler : je doute que le BHKZ soit le problème...

Quand je parle d'oscillation je parle de la tension électrique de la voiture...
le 28/04/2022 à 20:47
ok gédéon ,j'ai 13,7 volts a la batterie au métrix moteur au ralenti
la masse et le 12V sont ok sur le CT
l'auto marche normalement
tu penses que les impulsions sur le fil noir/violet sont toujours là
c'est donc le CT qui serait défaillant
mais ce fil vert qui va de l'allumeur jusqu'au BHKZ aurait il une incidence sur le pilotage du CT ?
et je ne pourrai pas voir ce qui circule dans ce noir violet ?
Message édité le 28/04/2022
le 28/04/2022 à 21:01
Si le fil vert a un problème alors le BHKZ a un problème, et donc logiquement la voiture tourne comme une patate voir se coupe, voir ne démarre pas...

un soucis de compte-tours qui marche mais qui oscille peut indiquer une fuite sur la HT (faisceau poreux).

mais un problème interne au compte tours est probablement plus vraisemblable.

Dernier point, pour l'avoir vécu, sur une 930 il est plus prudent de tester la tension moteur tournant OUI, mais avec un vieux multimètre à aiguille car comme je le répète souvent, avec un digital trop souvent tu n'as pas le temps de voir si tu as un pic. dans le cas que j'ai vécu, la voiture faisait des pointes au delà de 17v et c'était imperceptible avec un multi digital. il a fallut qu'on monte un vieux dispositif à aiguille et qu'on roule... et quand le soucis est apparu le défaut sur l'aiguille du voltmètre était flagrant.
le 29/04/2022 à 09:21
merci gédéon pour ces pistes ,je vais controler le fil vert et sa ligne
si pas de résultat ,puis t'envoyer le CT pour le controler ?
merci encore
le 29/04/2022 à 11:49
Ta voiture tourne mal?

si OUI, regarde le fil vert en effet
si NON, inutile de toucher à ce fil.
le 29/04/2022 à 15:35
Bonjour Jean est ce que ton voyant batterie s'allume lorsque tu mets le contact ?
le 29/04/2022 à 17:11
a priori ,je m'achemine vers un régulateur d'alternateur fatigué mais pas HS
je l'ai démonté et un des deux charbons sur collecteur est bien plus court et sans doute "touche a peine "
je n'ai vu le témoin de batterie a peine scintillé dans le noir du garage !!
tout çà pour un compte tours en vacances!!
le 29/04/2022 à 19:57
En fait ton voyant doit s'allumer contact mis et moteur a l'arrêt est ce le cas?
le 29/04/2022 à 21:08
oui voyant allumé au contact et s'éteint dés que le moteur tourne
sauf si la charge est défectueuse ,ce pour toutes les voitures
le 04/05/2022 à 17:18
bonjour a tous
du nouveau dans ma galére :apres avoir tout remonté avec un régulateur neuf (incorporé sur l'alternateur) cette fois ci ,c'est le temoin de charge batterie qui reste allumé ,...tout en chargeant a 13,85 Volts moteur tournant
donc charge ok ,témoin allumé ,petit fil bleu bien connecté
pour etre précis ,le témoin a tendance a s'éclairer moins avec le régime moteur ,mais pas s'éteindre
j'ai essayé une autre batterie ,c'est pareil
et le compte tour est toujours absent
question :est il possible qu'une diode ou+ soit grillée meme en donnant de la charge ?
je pense tout redémonter demain et donner l'alternateur a controler chez un pro
Message édité le 04/05/2022
le 04/05/2022 à 22:11
L’alternateur ne doit pas donner plutôt 14,5 v sur la phase de charge??

13,8c ça me semble un peu faible.
le 05/05/2022 à 00:09
le compte tours est HS, c'est quasi certain...
pour l'alternateur, tu dois avoir un soucis de diode sur la sortie D+
le 05/05/2022 à 07:37
merci gédéon
,je pense aussi a une diode ,je redémonte
le 06/05/2022 à 16:13
confirmation de l'électricien alternateur
trio de pont de diodes grillé
le 06/05/2022 à 19:33
je le sentais bien lui...

Revenir à la liste des sujets

Sujet archivé.