Ventilateurs auxiliaires ne marchent pas … (mais sont fonctionnels)

Message :
le 20/11/2022 à 22:28
Bonjour à tous,
Le chauffage de ma 930 de 1986 fonctionne parfaitement, avec le régulateur central, gradué de 1 à 8 (+def) mais … les ventilateurs latéraux ne marchent pas. Fort de ma lecture assidue de ce forum, j’ai tout de suite diagnostiqué le problème : ventilateurs trop chauds, donc hélices bloquées dans leur carter en plastique ! J’ai donc tout bien démonté (merci l’article dédié), pour constater que les hélices tournaient en fait parfaitement. J’ai même testé les deux ventilateurs sur du 12v et ils tournent les deux parfaitement avec un certain silence.
J’ai donc cherché du côté d’un éventuel fusible, mais je n’ai pas pu l’identifier …
Pourriez-vous me dire quel fusible serait responsable ? Sachant que j’ai modernisé mon porte-fusible avec une platine moderne à diode, qui indique les problèmes de fusibles, mais tous sont totalement fonctionnels. Restent peut-être les relais … mais j’ignore lequel serait fautif et j’ignore également comment les tester. Bref, j’aurais besoin de vos lumières !
le 21/11/2022 à 06:06
Salut !
Dans la baie moteur,
à gauche sous le cache plastique (sorte de triangle noir avec deux vis papillon) tu dois avoir un relais gris aluminium (voir s’il n’est pas KO en le dessertissant, c’est souvent le cas) et les fusibles sont à côtés.

(Je me base sur ma 3.2, ta 930 n’a peut être pas tout à fait le même agencement a ce niveau)
le 21/11/2022 à 07:30
Salut Tom,
J’ai deux relais gris : un gros (vers le BHKZ) et un moyen, vers l’arrière. Ce serait lequel des deux ?
merci :)
Message édité le 21/11/2022
le 21/11/2022 à 09:07
bonjour les fusible du chauffage sont dans le compartiment moteur a G une petite platine de 3 fusibles
le 21/11/2022 à 09:09
Pour la platine arrière, idem, mes trois fusibles sont ok …
le 21/11/2022 à 09:28
Bonjour,
la référence du relais du chauffage, à l'arrière, est 911.618.153.00, le trouves-tu ?
Edit : le module relais n'existe que sur la 3.2, donc la réponse est non à ma question.
Message édité le 21/11/2022
le 21/11/2022 à 09:41
Évidemment tu as testé tout cela en remettant les capotages ?
le 21/11/2022 à 11:00
Il se pourrait que la bobine du plus petit des mini-relais à l'intérieur du relais de chauffage alu (numéro indiqué plus haut par titoubis) ait claqué.
Car je vois par ailleurs que tu as changé ton alternateur. Peut-être as-tu eu un défaut du régulateur qui a provoqué une surtension. Même à seulement 15 volts, ce mini-relais est tellement fragile que ça suffit à claquer son bobinage.

Je te conseille pour tester de dessertir (proprement) le capot alu du relais, après l'avoir bien sûr débranché pour faciliter la manip. Avant ça débranche la batterie.
Une fois qu'il est décapoté, tu le rebranches, puis tu reconnectes la batterie et tu mets le contact. Pas besoin de démarrer le moteur.
Mets simplement en route le chauffage. Teste les différentes positions de la molette. Jusqu'ici rien ne devrait avoir changé. Tu n'as rien fait d'autre que décapoter le relais de chauffage.
A présent, exerce une pression avec le doigt sur la lame de contact du mini-relais pour voir si ça met en route les auxiliaires.
Possible que tu doives te faire aider par quelqu'un d'autre, car avec la soufflante principale de chauffage en route dans le compartiment moteur, tu ne pourras pas à la fois appuyer sur le contact du mini-relais et écouter dans l'habitacle si les auxiliaires tournent. Ask me how I know.
le 21/11/2022 à 11:23
Évidemment tu as testé tout cela en remettant les capotages ?

Je dis ça, je dis rien mais quand même je le dis… car si les axes sont attaqués ça tourne super « à poil » et moins bien des qu’on remet les capotages
le 21/11/2022 à 12:02
ok, je vais faire tout ça. entre temps, j'ai aussi trouvé des bonnes infos sur le forum Pélican. je vous tiens au courant (c'est le cas de le dire )
Concernant l'alternateur neuf de début novembre, c'est sûr qu'il n'y est pour rien, car les ventilateurs auxiliaires n'ont jamais fonctionné depuis mon achat, en janvier dernier.
@Wazz : how do you know ?
Message édité le 21/11/2022
le 21/11/2022 à 12:13
Comment je l'sais ? Parce que l'été dernier lorsque j'étais seul sans aide à vouloir tester mes auxiliaires comme je te l'ai décrit, je crisais car je n'arrivais pas à entendre les auxiliaires tourner en même temps que j'avais la tête dans le compartiment moteur. D'où le conseil d'avoir une aide pour faire ça à deux.
Au bout du compte j'ai bien identifié que mes auxiliaires n'étaient pas en cause et tournaient bien lorsque j'appuyais sur les lames de contact du petit relais.
=> petit relais dont le bobinage était claqué => Poubelle.
le 21/11/2022 à 15:15
bonjour sur les 930 pas de ventilateur compartiment moteur et pas de relais non plus dans le compartiment moteur .
le 21/11/2022 à 15:16
Dixit titoubisBonjour,
la référence du relais du chauffage, à l'arrière, est 911.618.153.00, le trouves-tu ?
pas de ventilateur compartiment moteur ni de relais pour une 930 !
le 21/11/2022 à 16:03
ARf Merci Marc.
le 21/11/2022 à 16:55
Aïe ! ça se complique. Du coup, où serait le fusible qui protège le circuit des deux ventilateurs auxiliaires ?! Je ne l'ai pas trouvé sur le capot des fusibles avant et je ne crois pas qu'il soit à l'arrière non plus ...
le 21/11/2022 à 18:02
Il n'y a pas de fusible. Raison pour laquelle Porsche a ajouté un fusible de 10 A sur chaque moteur les années suivantes. Toi tu n'en as pas.
Si les ventilos ne fonctionnent sur aucune vitesse, petit moyenne et rapide, le relais dans le compartiment avant n'est peut-être pas en cause non plus, car il n'entre en action que pour la vitesse maxi. Donc si tu n'as pas non plus les deux autres vitesses intermédiaires, le problème se concentre sur le module central entre les deux sièges ou sa connectique. Eventuellement le bloc de deux résistances qui servent aux vitesses intermédiaires, mais j'y crois moyen. Vérifier aussi la diode qui sert à la vitesse la plus basse, mais j'y crois moyen aussi, car les autres vitesses fonctionneraient.

Voir le schéma dans le pdf 911 84-89 Porsche Workshop Manual. Pour toi (Turbo 86), le schéma de la partie chauffage se trouve page 830 de ce manuel, qui est à présent dispo dans la rubrique Documentation -> Téléchargement.

Voir aussi sur ce même schéma le fusible numéro 5 (16 A) de la Fuse box 1. C'est lui qui distribue le jus au module entre les deux sièges.
Message édité le 21/11/2022
le 21/11/2022 à 18:56
En position DEF, as-tu du 12V aux bornes des connecteurs ?
le 21/11/2022 à 19:00
Ok vu, top le manuel et les diagrammes pour la Turbo 86 pages 830-831. Je ne dirais qu'une chose à ce stade : "Still confused, but at a higher level ! " (comme disent nos amis anglais). Bon, je vais étudier ça de près
le 21/11/2022 à 19:26
bonjour j ais imprimé le schéma de 930 1986 les 2 fusible sont le 8 eme en commençant par la G ( 16 A ) qui alimente le module de contrôle et les ventilateurs vitesse 1 et 2 et le 2 eme en commençant par la G (25 A) qui alimente la borne 30 du relais pour la 3 ème vitesse .
le 21/11/2022 à 19:31
Dixit wazz

Voir aussi sur ce même schéma le fusible numéro 5 (16 A) de la Fuse box 1. C'est lui qui distribue le jus au module entre les deux sièges.Message édité le 21/11/2022
sur la turbo il alimente le module mais aussi le 2 ventilateurs vitesse 1 et 2

Revenir à la liste des sujets