Régulateur de pression kjetronic

Message :
le 20/06/2023 à 08:50
Salut la confrérie ,
suite à un souci sur ma 930. Tourne sur 4 5 cylindres , j ai décidé de contrôler les pressions
- pression carburant circuit : 5,9 bars
-pression wur à froid ( temp extérieure 20 degré) : 2,5 bars
-pression à chaud (prise connecté pour que le bilame fonctionne): 3.1 bars

en conclusion visiblement mon souci est la
alors je pense que mes pompes ou une pompe est usée.
Celle de devant est plus bruyante

question: comment se fait il qu il n y a pas un système de régulation de carburant dans le plateau afin d obtenir 6.2 à 6.5 qui est le réglage optimum de fonctionnement à la base avant réglage du wur????
changer les pompes ok , mais de là à obtenir un réglage précis

sur mes modèles à carbu j ai un régulateur qui se règle afin d obtenir toujours la même pression de débit
(0)  
le 20/06/2023 à 16:52
Salut, sur les SC il y a bien un regulateur de pression dans le distributeur, je pense que c'est identique pour la turbo.
le 20/06/2023 à 18:00
Oui sur les sc et à priori aussi sur les turbos.
il se démonte sur la tête du kjet et il y a un joint torique qui se change et des petites rondelles de différente épaisseur pour ajuster la pression à la bonne valeur.
le 20/06/2023 à 18:24
Pour moi, 5.9bar c'est plus que ce qu'on doit avoir. Il faut que je relise la doc mais j'ai en tête 5bar de pression régulière sur le doseur distributeur. Corrigez moi si je me trompe.
le 20/06/2023 à 18:52
Bonsoir à tous . Effectivement il y a régulateur de pression et d'après le manuel , pour une 930 entre 78 et 85 c'est valeur de réglage 6,2 à 6,5 bars . Pour la pression de commande à froid c'est 1,7 à 2,1 à 20° et 3,65 + - 0,2 à chaud
En espérant avoir aidé , bonne soirée à tous
le 20/06/2023 à 20:16
Merci à tous pour vos retours
J ai 6 bars de pression de débit . Donc je ne vais pas changer les pompes et m orienter vers 1 autre piste . Celle ci en fait partie . La problématique est où trouver les pastilles de réglages ?
J ai tenté de chercher une prise d air et je n ai rien vu d anormal.
j ai 27 ohms sur mon wur .
malgré mes réglages de wur, je ne parviens pas à obtenir les bons réglages.
je vais prendre lnautre plateau sonde de mon 2 eme moteur de turbo pour faire un test
je reste preneur d idées ou d expériences vécues
le 20/06/2023 à 20:37
Attention mic930, 6 bars correspondent à une pression et non à un débit.
si ta pompe ne peut plus donner le débit (usure ou tension faible par ex) , tu auras 6 bars pour 0.2 litres mais pas pour 1 litre , il n'y aura plus que 3 bars pour le litre (données par hasard)
donc il faut vérifier le débit nominal de la pompe et forcément à une pression donnée par le constructeur comme indiqué dans le manuel, je suppose.
Mais je ne connais pas la 930 avec 2 pompes , elles travaillent en série ou en parallèles les pompes ?
le 20/06/2023 à 21:14
Je ne sais pas si vous avez vu , mais vous avez le manuel en téléchargement avec toutes les indications nécessaires pour faire vos réglages
Pour les pompes , c'est 2 cellulaires à rouleaux en série
Message édité le 20/06/2023
le 20/06/2023 à 22:02
Dixit TRYAM76Attention mic930, 6 bars correspondent à une pression et non à un débit.
si ta pompe ne peut plus donner le débit (usure ou tension faible par ex) , tu auras 6 bars pour 0.2 litres mais pas pour 1 litre , il n'y aura plus que 3 bars pour le litre (données par hasard)
donc il faut vérifier le débit nominal de la pompe et forcément à une pression donnée par le constructeur comme indiqué dans le manuel, je suppose.
Mais je ne connais pas la 930 avec 2 pompes , elles travaillent en série ou en parallèles les pompes ?
Oui tu as parfaitement raison , je dois vérifier le débit qui doit être de 1500 Cc en 30 secondes
néanmoins , elle tourne au ralenti sur 4 5 cylindres , même avec un faible debit , le problème n existerait pas .
difficile à dire mais passer les 2400 tours environ , j ai l impression qu elle a retrouvé ses 6 ……. Ce n est qu jne sensation car il est difficile de vraiment sentir
Message édité le 20/06/2023
le 21/06/2023 à 12:16
pour controler les debits sur le k jet, j'utilise 6 bouteilles (genre volvic de 0.5 l ce sont les plus solides) et je mets un injecteur dans chacune des bouteilles .
Ensuite en forçant la cde de la pompe et actionnant le plateau sonde, ca me permet de controler l'équilibre du debit de chacun et un volume total en un temps donné;
A voir si manip adaptable sur les tubos
bouteilles propres = essence réutilisable
le 21/06/2023 à 18:45
Sur les turbos c est moins simple car les conduites sont rigides mais pas infaisable
j ai mesure la tension batterie pleine et la tension au wur , j ai seulement à peine 11v
meme mesure au taa j ai idem à peine 11v . Je précise que la taa se ferme bien en 3 min
Message édité le 21/06/2023
le 21/06/2023 à 21:38
Bonsoir à tous . Sur la Turbo c'est faisable après démontage de pas mal de choses . Comme les tuyaux sont rigides , il n'y a pas beaucoup de place alors j'utilise des petits pots en verre pour bébé dans leur version maxi ( merci à ma fille qui a eu des jumeaux ) c'est impeccable mais il ne faut pas que ça dure 2 heures . Bonne soirée
le 23/06/2023 à 15:28
Merci pour vos retours. Ne pensez vous pas qu une tension trop faible soient coupables , à peine 11v sur les broches wur et taa
le 23/06/2023 à 19:07
Bonsoir à tous . C'est vrai que 11 v c'est faible . Quelle tension à la batteries ? Voir également une mauvaise masse
le 23/06/2023 à 20:19
un truc chiant à faire, mais qui vaut la peine, c'est enlever tous les fusibles av et ar et nettoyer les plots au papier de verre fins ou mini outil rotatif puis remettre les fusibles nettoyés aussi (avec le bon ampérage ) ...un bon contact que des pb en moins coté électrique bien sur.
Apres si ta batterie est bonne et que 11 v derrière, y a une fuite
il y a aussi la prise 14 poles dans le compartiment moteur des turbos je suppose, là aussi GROS merdier sur le plan connectique , donc autre nid à merde
le 23/06/2023 à 22:10
Oui je vais voir où il pourrait y avoir une fuite électrique
alors pour donner des nouvelles
- j ai échangé le plateau doseur avec celui du moteur 930 que j ai en stock
Présence de petits filtres dans ce dernier et pas dans celui monté dessus
le régulateur de pression est neuf lui aussi
donc démarrage impeccable . Léger yoyo au début puis elle se cale à son régime ralenti à 900 tours
pas de fumée alors que l autre a toujours beaucoup fumée au démarrage
demain je vais remonter ma lyre avec Mano pour reprendre les pressions

En conclusion ce n était pas les pompes
l accu a écarte aussi
le wur doit faire l objet d un réglage car j ai 27 ohms ( les deux wur de turbo que j ai font 27ohms ) on parle de 33 ohms . Est ce normal les 27 pour là turbo ?
Qui a refait un plateau doseur?
d ou viendrai le problème ?
Message édité le 23/06/2023
le 23/06/2023 à 22:43
Bonsoir . Pour moi , quand il manque un cylindre ce n'est pas un organe commun aux 6 cylindres qui est en cause normalement . Je commencerai par vérifier les injecteurs , il y en a peut être un qui merdouille en début de cycle et après chercher quel cylindre déconne et changer la bougie . Ce sont des vérifs simple à faire et on peut progresser dans une recherche plus approfondie
le 24/06/2023 à 07:07
Salut noel
j ai bien commencé par le plus simple
- contrôle et bac à ultrasons pour les injecteurs
- bougies changement

identification du cylindre qui donne pas
le cylindre 6
prise de compression ok
le 24/06/2023 à 16:39
Bonjour,
Lors du changement des bougies, quel était l'aspect de la bougie du cylindre 6 par rapport aux 5 autres ?
Quel est l'état du faisceau HT des bougies ? Peut être faire un essai avec un autre fil HT entre la tête d'allumeur et la bougie
Quel est l'état de la tête d'allumeur ? Même idée de faire un essai avec une autre tête
le 24/06/2023 à 17:53
Les 6 bougies sont idem , noire un peu riche mais je préfère
je vais tenter d augmenter la pression en retirant une rondelle afin d obtenir 6.5 bar
je vais faire réviser de nouveau le wur
personne ne connaît la valeur en ohm pour une turbo?

Revenir à la liste des sujets

Sujet archivé.