Encore chauffage !!

Message :
le 27/02/2024 à 10:05
Bonjour tout le monde,

Mon chauffage fonctionnait normalement jusqu'à présent. Suite à panne,
en juillet 2017 j'avais changé le relais HCUR 911 618 153 00 et tout
refonctionnait à nouveau jusqu' à ce jour !
En roulant, de la buée sur le pare brise m’oblige à actionner le
chauffage. Rien ne fonctionne sur aucune position, je n'entends pas
non plus, le bruit du servomoteur.
Je m’arrête, ouvre le capot et là je m’aperçoit que le fil de la
soufflante moteur est débranché. En fait j'avais oublié de
rebranché la connexion car la veille j'avais démonté cette
soufflante pour faciliter l’accès au changement des deux capteurs
qui étaient d'origine (BG et DG) suite à plus d'allumage.
De retour chez moi je contrôle tous les fusibles y compris les trois
dans le compartiment moteur, le relais rond des auxiliaires dans le
coffre. Tout parait OK.
Ma question : Est-ce le fait, la soufflante AR débranchée,
d'avoir actionner la commande entre les sièges de mise en route
chauffage, peut provoquer une nouvelle défaillance du relaisHCUR ? Je crois que ce relais n'est plus commercialisé.
Mercipour vos réponses.
Cordialement.
le 27/02/2024 à 11:29
bonjour non la soufflante arrière débranchée empêche les ventilateurs avant au pied de fonctionner mais rien d autre le servo moteur des cables doit quand même fonctionner . même sans relais le servo fonctionne entend tu le petit ventilateur de la sonde ?
le 27/02/2024 à 11:47
Oui on dirait bien que c'est une panne concernant la régulation (entre les sièges), sans lien avec le fait que tu as oublié de rebrancher ta soufflante AR.
le 27/02/2024 à 11:51
bonjour tu as bien contrôlé le fusible dans le coffre avant le 8ème en commençant par la G c et le fusible de la commande de chauffage et du réglage des rétros .
le 27/02/2024 à 12:31
Bonjour,
Au premier post de @ marc-w, : Type G de 1985, la sonde est entre les pare-soleils, donc pas de bruit de
ventilateur. Les fusibles cités, oui il sont bons.
@ wazz : Je vais déposer le siège passager et accéder à la régulation.
Je vous tiens au courant de la suite.
Merci pour ces premières réponses.
le 27/02/2024 à 18:35
première chose a faire voir si la biellette bouge quand on tourne le bouton rotatif .
le 27/02/2024 à 19:01
@marc-w : Non la biellette ne bougeait pas, sur aucune des positions
du bouton rotatif. Je continue demain à déposer le mécanisme entre
les sièges puis j'informe sur les tests..
Cordialement
envoyéle 27/02/24 à 19h00
le 27/02/2024 à 19:07
Tu as changé le relais quand, et surtout tu l'as trouvé ou, puisqu'il n'est plus disponible nul part ? as tu mis un relais d'occasion?
le 27/02/2024 à 19:25
@Gedeon25 : Le relais c'était en 07/2017 posé à cette date.
C'est un copain qui habite en Lorraine qui me la procuré. Venant
d'une casse allemande, il était d'occasion mais paraissait
neuf/brillant, au moins d'aspect.
Toujours est-il qu'il fonctionnait.
Bonne soirée.
le 27/02/2024 à 22:03
donc il fonctionne plus… c’est fort probable…
le 27/02/2024 à 22:20
Gedeon ici ce n est pas le relais c est la commande centrale qui ne fonctionne pas le servo moteur ne bouge pas lorsqu' on tourne la mollette donc il n envoie pas le signal au relais
le 27/02/2024 à 22:31
faudrait voir car si le relais reed dans le boîtier est hs je crois qu’il bloque le bazar…
le 28/02/2024 à 09:18
Non il ne le bloque pas. Marc a raison. Le relais n'a pas de rétroaction sur le mécanisme de régulation (entre les sièges).
Il pilote seulement la soufflerie AR et celle-ci, au travers du courant qu'elle consomme, permet via le relais reed interne d'alimenter les ventilos de pieds.
Par contre il va de soi que le relais est lui-même commandé par le mécanisme de régulation. Mais pas l'inverse.
le 28/02/2024 à 09:22
J'avoue qu'on a un pote qui est décédé sur le forum d'en face et que je suis un peu dans le gaz et confus depuis 48h... je sais pas si vous connaissiez DAIGURAS mais putain 52 piges c'est tot... Donc les schémas et tout le bazar se mélangent un peu et j'ai confondu avec la 64 ou pour le coup un soucis à l'arrière bloque l'avant...

avec toutes mes confuses...
le 28/02/2024 à 09:24
Non connaissais pas. Mais quel que soit l'âge, c'est toujours trop tôt. Bon là, ouais quand même.
le 28/02/2024 à 11:22
Bonjourtout le monde,

J'ai donc déposé la centrale de commande entre les sièges …...oh là...que de fils !! Ce qui suit « l'inventaire » de ce que j'ai vu et cru comprendre... ou pas !
Peut-être connaissez tout le système mais moi je découvre et tente d'expliquer !
Pourbien interprété, ne sachant pas le vrai nom, j'ai baptisé « levier/rotule » celui sur le servomoteur.
Donc boîtier vidé, je vois deux modules distincts : Un avec le bouton rotatif en dessous un plateau circulaire avec 2 cames et trois micros contacteurs qui agissent suivant la rotation/position des cames : 1 micro contacteur gris 3 sorties/entrées, 2 utilisées fil gris - fil marron. 1 micro contacteur noir, 3 sorties/entrées 2 fils marron (même fiche) - fil marron/blanc – fil bleu. 1 micro contacteur blanc, 2 entrées/sorties fil noir - fil blanc/noir. Pour terminer toujours sur le même axe un rhéostat avec 3 sorties dont 2 utilisées : fil bleu et fil vert. Deux autres connecteurs vers les sondes habitacle et boîtier chauffage.
Égalementde ce module sortent 5 fils : 1 bleu/gris – 1 marron – 1 noir – 1 blanc/noir – 1 marron/blanc vers un connecteur 6 fiches (donc 5 utilisées) puis vers tunnel.
Sur le deuxième module une carte circuit imprimé amovible avec des composants. Des 12 broches de cette carte partent 12 fils, en regardant la carte coté
circuit de gauche à droite : 1 fil rouge/noir – 1 fil saumon – 1 fil fin noir – 1 fil marron – 1 fil vert – 1 fil jaune - 1 fil noir/bleu – 1 fil gris – 1 fil fin rouge –1 fil mauve – 1 fil blanc/jaune – 2 fils bleus. Un petit moteur électrique alimenté par les deux fils fins rouge etnoir.
Coté levier/rotule : un « truc » rond qui ressemble à un condensateur (en fait je ne sais pas) d’où partent 3 fils : 1 fil saumon – 1 fil vert - 1 fil noir/bleu.
Un micro contact fin de course d’où sortent 4 fiches et 4 fils : 1 bleu – 1 mauve – 1 jaune – 1 jaune.
Sur le levier/rotule une vis de réglage (sans doute affiner la pression) vers le micro contact à 4 fiches, donc le précédent cité.
A l'opposé un micro contact fin de course d’où sortent 2 fiches et 2 fils : 1 blanc/jaune – 1 bleu
Après avoir déconnecté la biellette, je ne sais pas dire si les camemberts sont ouverts ou fermés ? (Je sais voir sous la voiture mais bon !!). Mais ce qui est sûr le levier/rotule du servomoteur était en contact avec ce mini contacteur fin de course, 2 fils blanc/jaune et bleu, donc au moment de la panne.
De ce module sortent 4 fils : 1 rouge/noir – 1 marron – 1 jaune – 1 jaune vers un connecteur 4 fiches puis vers tunnel.
Les deux modules sont reliés entre eux par un connecteur à 2 fils : 1 jaune et 1 gris.
Voilà en détail ce que j'ai pu observé.
Tests : Carte du circuit imprimé déposée : Sur broche de carte, fil rouge/noir : sortie 12 V.
Moteur : Branchement en direct, broche fil fin noir à la masse et broche fil fin rouge 12 V : le moteur tourne et déplace le levier/rotule. En inversant la polarité le moteur tourne et déplace le levier/rotule dans l'autre sens. Carte enfichée, retour sur fil saumon : sortie 12V.
C'est tout pour le HCU, après je sais pas !
Dans mon garage entre 16 et 17° - Sonde habitacle 265 Ω - Sonde boîtier 262 Ω - Rhéostat bouton rotatif sur 5 : 960 Ω
D'autrepart j'ai testé le relais rond dans le coffre à bagages, en shuntant les broches 30 et 87 : Les deux soufflantes auxiliaires fonctionnent.
Je suis un peu long, merci de m'avoir lu. Je continue les tests et vous informe.
A suivre !
le 28/02/2024 à 20:44
bonjour voici mon tel 00 32 472 52 03 14 . mon mail techniquemoto@skynet .be envoie moi une photo du coté ou on vois le levier et les 2 contacteurs . une photo de la prise a 4 broches pour voir les couleur des fils entré et sortie . chauffage coupé le levier est au contacte du micro contacteur du dessus voir photo si tu ponte les 2 fil jaune chez toi contacte mid les ventilateurs doivent tourner
Message édité le 28/02/2024
le 28/02/2024 à 21:23
Dixit Peter32Bonjourtout le monde,

: Un avec le bouton rotatif en dessous un plateau circulaire avec 2 cames et trois micros contacteurs qui agissent suivant la rotation/position des cames : 1 micro contacteur gris 3 sorties/entrées, 2 utilisées fil gris - fil marron. 1 micro contacteur noir, 3 sorties/entrées 2 fils marron (même fiche) - fil marron/blanc – fil bleu. 1 micro contacteur blanc, 2 entrées/sorties fil noir - fil blanc/noir. Pour terminer toujours sur le même axe un rhéostat avec 3 sorties dont 2 utilisées : fil bleu et fil vert. Deux autres connecteurs vers les sondes habitacle et boîtier chauffage.
ta voiture est une 85 ou une 86 !!! les 85 ont normalement 4 micro contacteurs les 3 micro contacteurs sont sur les 86 . c et quoi le num de chassi ?
le 29/02/2024 à 12:26
Bonjour tout le monde,
Suite des tests :
HCUR déconnecté, donc depuis la prise femelle 12 fiches
Fiche1 : Vers compteur de vitesse d'après leschéma du « Workshop Manual » ça sert à quoi ??
Fiche2 : Masse
Fiche3 : 12 volts permanent
Fiche4 : ?
Fiche5 et 6 : En pontant les fiches 5 et 6 et du 12 volts la soufflante moteur fonctionne.
Fiches7 et 8 : 12 volts permanent
Fiche9 : ?
Fiche10 : « FanTempératureSwitch » mais mystère, ou se trouve ce capteur ??
Fiche11 : Furtif 12 volts, en actionnant le démarreur.
Fiche12 : 12 volts contact.
Relais rond coffre à bagages (Auxiliaires) : En pontant les fiches 3 et 4 de la prise femelle j'ai du 12 volts à la borne 86 du relais rond coffre à bagages.
En pontant les fiches 5 et 6 et du 12 volts la soufflante moteur fonctionne. Depuis le connecteur 6 fiches dont 5 utilisées vers la prise femelle 12 fiches
Depuis le connecteur 6 fiches dont 5 utilisées fil blanc/vert continuité jusqu'à borne 85 du relais rond coffre bagages, donc ce serait une masse ou un retour de masse ? Non ?.
PS : En comparant le schéma du « Workshop Manual » et mon test le branchement des bornes 85 et 86 du relais rond serait inversé. (mais est-ce vraiment important ?).
DU NOUVEAU ... tout le baratin avant devient caduque, enfin j'espère ! .
En manipulant le module servomoteur, je m'aperçoit que le levier/rotule est arrêté à peu près au milieu, c'est à dire sans toucher aucun des deux micros contacteurs fin de course. C'est à la suite de mes essais du moteur dans un sens et dans l'autre que le levier/rotule se retrouve arrêté au milieu. Pur hasard, mais je retente un essai. Je rebranche tout et contact mis, rotateur sur 1 tout refonctionne, le servomoteur, la soufflante moteur, pas eu le temps d'entendre
les soufflantes auxiliaires car tout s’arrête à nouveau dans la position qui était lors du tout premier démontage après panne.
C'est là que j'ai un doute sur cette butée fin de course. J'envoie un coup de bombe contact sur le micro contacteur puis avec un bout d'allumette je trifouille les contacts et à ma surprise tout redémarre. Je tourne le rotateur au maxi, les soufflantes auxiliaires se mettent en route. Je remet le rotateur à zéro, après
quelques secondes tout s’arrête (normal). Je retente plusieurs fois et tout refonctionne
Donc je pense que ce micro contact fin de course est en défaut. Je l'ai démonté sans dessouder les fils et j'aimerai bien le changer mais le problème...ou le trouver ? Çà à l'air assez fragile et je ne connais pas l’appellation exacte. Je veux mettre une photo mais j'arrive pas. C'est un micro contact double : Au repos un contact - en pression l'autre contact : 2 fils, 1 bleu et 1 Blanc/Jaune. Qu'en pensez-vous ? Je peux m’arrêter sur ce diagnostic ou chercher ailleurs. Vos avis m’intéressent car je ne voudrais pas remonter tout ce bazar pour rien !
@ marc-w : La voiture, c'est une septembre 1985 avec 3 micros contacts et non pas 4. La prise 4 broches à des couleurs différentes : rouge/noir – marron – jaune – jaune. Oui, en shuntant les 2 fils jaunes la soufflante AR fonctionne. (pour le reste réponse MP).
Cordialement.
Peter
le 29/02/2024 à 14:53
Peut être que le coup de bombe contact , celui ci nettoie, mais n enlève pas le petit amorçage sur le contact du micro , donc si possible passer une lime diamant ????

Revenir à la liste des sujets

Sujet archivé.