Ventilos auxilliaires chauffage en panne

Message :
le 14/04/2012 à 11:59
Salut à tous,

Petit souci au niveau de mes ventilateurs auxiliaires de chauffage (footwell blowers). Ils ne tournent plus même en position DEF sur le sélecteur de chauffage.

J'ai démonté, ils ne sont pas grippés, les fusibles sont OK et j'ai interverti le relais dans le compartiment bagage avec celui du klakon ... toujours pareil, ces satanés ventilos refusent de tourner.

Le vérifié le ventilo du compartiment moteur, il fonctionne parfaitement.

La, je sèche, je ne vois pas ce que ça peut être. Si quelqu'un a une idée ?

Merci d'avance
Hugo32
le 14/04/2012 à 12:04
Salut,

Cela m’étonnerai que cela vienne des ventillos. La probabilité que les 2 tombent en panne ne meme temps et mince.

Teste si tu a du 12v qui sort de la fiche de commande de ton régulateur entre les sieges (contact mit et possition DEF) et teste les ventillos en leur injectant du 12V directement..

Quel fusibles as tu testé? J'ai la chance de ne pas avoir de 3.2 donc je ne sais pas ou est le fusible mais je pense qu'il est dans le compartiment moteur arriere... Il y a aussi le relais qui commande tout ca..

Jete la et achete une SC .. .



Message édité le 14/04/2012
le 14/04/2012 à 13:07
Salut V.

Je n'ai pas de courant aux prises d'alimentation des ventilateurs aux (des deux côtés). Le fusible dans le compartiment arrière c'est pour le ventilateur principal (coté moteur). Les fusibles des ventilons aux sont sur les ventilos directement + un relais (le premier en partant de la gauche sur le haut de la boite à fusibles). Tout ça est Ok
le 14/04/2012 à 13:39
Teste voir si tu a de l’alimentation a la sortie de ta boite de commande. Si oui, probleme entre les la boite de commande et les ventilos, si non, probleme de boite de commande.

Je pense qu'il y a un ENORME relais dans le coffre moteur, gros gris et carré. Je ne sais pas ce qu'il régule exactement..

Je suis sur mon Itruc et je n'ai pas access au schéma électrique..
le 14/04/2012 à 13:46
Je vois bien le gros relais gris et carré mais pour moi il ne commande que le ventilateur du compartiment moteur.

Je vais regarder si il il y a du jus en sortie de boite de commande.
le 14/04/2012 à 15:14
Ton problème,provient. Du relai situe a gauche du compartiment moteur
le 14/04/2012 à 15:14
Ton problème,provient. Du relai situe a gauche du compartiment moteur
le 14/04/2012 à 15:14
Ton problème,provient. Du relai situe a gauche du compartiment moteur
le 14/04/2012 à 16:15
fusibles compartiment moteur controlés ?
le 14/04/2012 à 16:36
Salut Juncal,

Je vois que toi aussi tu penses au relais dans le compartiment moteur. Le manuel d'atelier indique qu'il s'agit du relais qui commande la soufflante du compartiment moteur. Peut être interagit il aussi avec les ventilos auxiliaires (leur relais dédié est rond et rouge dans le coffre a bagages).

Je voudrais être vraiment sur avant d'acheter la pièce. A 360 euros le relais, faut mieux être sur.

Hugo32
le 14/04/2012 à 18:00
Dixit hugo32Salut Juncal,

Je vois que toi aussi tu penses au relais dans le compartiment moteur. Le manuel d'atelier indique qu'il s'agit du relais qui commande la soufflante du compartiment moteur. Peut être interagit il aussi avec les ventilos auxiliaires (leur relais dédié est rond et rouge dans le coffre a bagages).

Je voudrais être vraiment sur avant d'acheter la pièce. A 360 euros le relais, faut mieux être sur.

Hugo32


J'avais le même PB que toi sur ma 3.2 de 1987. Il y a un procédé pour tester ce foutu relais, soit t'en emprunte un, soit tu testes le relais en allant là (clic) page 10 "vérification du relais de commande de chauffage" - "raccorder la borne 4 au plus par un câble auxiliaire".

A+
le 14/04/2012 à 18:02
J'ai oublié de préciser que ce relais commande aussi les ventilateurs auxiliaires .....
le 14/04/2012 à 18:08
Dixit hugo32Salut Juncal,

Je vois que toi aussi tu penses au relais dans le compartiment moteur. Le manuel d'atelier indique qu'il s'agit du relais qui commande la soufflante du compartiment moteur. Peut être interagit il aussi avec les ventilos auxiliaires (leur relais dédié est rond et rouge dans le coffre a bagages).

Je voudrais être vraiment sur avant d'acheter la pièce. A 360 euros le relais, faut mieux être sur.

Hugo32


Teste le avant d'acheter.

As tu un ami qui a une 3.2? Fait un test croisé..
le 14/04/2012 à 18:14
Regarde le boitier dans,le compartiment moteur. Ouvre-le, il y a deux bobines chacune avec un relais. Fais-les coller en utilisant quelque chose de non conducteur et tu verras bien s'il y a un pb.
le 14/04/2012 à 18:22
salut

A TU VERIFIE LES FUSIBLES COMPARTIMENT MOTEUR ? SOUVANT OXYDE

une petite réponse aux question de ceux qui prennent la peine de t aider serai la bienvenue
le 14/04/2012 à 18:24
Dixit marc-wsalut

A TU VERIFIE LES FUSIBLES COMPARTIMENT MOTEUR ? SOUVANT OXYDE

une petite réponse aux question de ceux qui prennent la peine de t aider serai la bienvenue


Tu as raison, moi aussi parfois ça m'énerve.. Mais Coooooooooooollllll Marc....
le 14/04/2012 à 18:28
Dixit .V.
Dixit marc-wsalut

A TU VERIFIE LES FUSIBLES COMPARTIMENT MOTEUR ? SOUVANT OXYDE

une petite réponse aux question de ceux qui prennent la peine de t aider serai la bienvenue


Tu as raison, moi aussi parfois ça m'énerve.. Mais Coooooooooooollllll Marc....



Uploaded with ImageShack.us
Message édité le 14/04/2012
Message édité le 14/04/2012
le 15/04/2012 à 10:43
Cool, cool en effet ! et surtout désolé pour ma réponse tardive (je n'étais pas devant l'ordi hier en fin d'aprem mais sur la route avec titine vers Paris.

Merci pour ces éléments complémentaires. Tout est là : la confirmation de l'action du relais du compartiment moteur sur les ventilos auxiliaires et la procédure de test (fusibles, relais et boitier de chauffage dans les docs transmis par netreva).

Je peux facilement remplacer les fusibles du compartiment moteur pour voir. Pour la procédure de test du relais fournie par Netreva mon multimètre est dans mon atelier en Province. Je testerai le relais si le test fusibles échoue (le pont du 8/5 me parait propice à ce genre d'opération).

Je vous tiens au courant
Encore merci
Hugo32
le 15/04/2012 à 13:31
Visiblement c'est pas les fusibles du compartiment moteur.

Un conseil, fuyez les fusibles sudauto. Le métal conducteur est tellement tendre et surtout mal serti que c'est un cauchemard (casse à la pelle)

A suivre
le 15/04/2012 à 16:58
Passes directement au "vérification du relais de commande de chauffage" - "raccorder la borne 4 au plus par un câble auxiliaire".

Revenir à la liste des sujets

Sujet archivé.