Help carbu

Message :
le 30/07/2017 à 14:53
Salut la confrérie , 
suite refection moteur 2.7, j ai équipé ce dernier qui est rester stock( fragilité du bloc magnésium oblige) des carbus weber 40 IDTP sur lesquelles j ai fais un gros boulot pour les sauver.
du coup prepa des carbus pour la cylindréé 2.7.
-configuration suivante:
venturi 32
gicleur ralenti 50
tube émulsion F3
gicleur principal 145
gicleur air 180
les volets de papillon changés
les axes aussi
vis d air
vis de richesse et bien sur tous les joints 

alors les symptômes 
démarrage, elle pete bien
mais ne tient pas le ralenti et impossible de monter en tour
elle pete quqleques fois des flammes par les cornets de carbus

j ai tenté de régler mon avance allumage sans succes 
et bien sur les réglages de richesse et air

je precise que la pompe est une facet basse pression 500g, suffisante pour alimenter les carbus
pensant , a un problème de distri ou de calage PMH, j ai verifié et mauvaise piste
là je seche qui A UNE IDEE OU A EU UN PROBLÈME SIMILAIRE
MERCI 
le 30/07/2017 à 15:15
Ça sent la prise d air
sinon tube émulsion plutôt F11
le 30/07/2017 à 15:24
Salut lolo,,,,a quel niveau tu penses a une prise d air 
mince je viens d acheter des F3,,,,sur les fofo aux states , pour une 2.7 ils configurent avec une F3
Message édité le 30/07/2017
le 30/07/2017 à 16:56
Pipe admission ... verifie ton ordre allumage aussi j avais fait cette connerie de debutant !!! Et aussi des flammes qui sortaient des cornets!! 

As tu syncronisé chaque corps?
Ensuite je te conseilles de visser à fond toute les vis de richesses et de les devisser de 1 tour et demi . Ensuite tu fais bien ta syncchro pour avoir la meme aspiration d air partout et tu commences ensuite par regler une par une tes vis de richesse.  Mainteant je comprends pas ton tube F3 il me semble bien que tous les tubes sont des F11 sur les 911

Voici la configue de mes carbus quand je les ai acheté c etait monte sur une 2,7 



Message édité le 30/07/2017
Message édité le 30/07/2017
Message édité le 30/07/2017
le 30/07/2017 à 17:20
Pas possible de synchro les carbus puisque elle ne tourne pas assez longtemps pour maintenir un régime 
j ai tenté de trouver des tubes F11 et pas vu a la vente . 
Pour l allumage tout semble correct et verifier l ordre avec la tete d allumeur. J ai eu une crainte a un moment d être régler sur le pmh 4 mais mauvaise piste. Les câbles d allumage sont bien dans le bon ordre 
 et si je faisais un essai sans tube d émulsion , tu en penses quoi?
Message édité le 30/07/2017
le 30/07/2017 à 17:33
Si ça ne monte pas dans les tours, c'est un manque d'essence, et n'oublie pas que c'est la dépression du moteur qui fait aspirer plus d'essence passant par le gicleur principal ! 

0,5 bar de pression pour la pompe, ça me semble très faible, j'ai du mal à croire que ce soit suffisant !   
le 30/07/2017 à 17:35
Si c est bon pour la pression 

Essais de visser un peu plus pour avoir moins d air
Et 1tour et demi chaque vis de richesse

Si tu trouves pas de tubes F11 j en ai a te preter si besoin regarde chez mecatechnique

https://www.mecatechnic.com/advanced_search.asp?langue=FR&code0_ref=COX&code1_ref=&search=Tube+emulsion

Message édité le 30/07/2017[/i]
Message édité le 30/07/2017
Message édité le 30/07/2017
Message édité le 30/07/2017
le 30/07/2017 à 18:37
Bonjour. le processus est le même.      http://www.flat4ever.com/reglage-et-synchronisation-des-weber-idf/
le 30/07/2017 à 19:20
Pour la pompe j avais une pompe haute pression, celle du k jet. Je pensais la conserver donc j ai placé un régulateur de pression, mais en discutant avec des préparateurs et en voyant ke site de dan 911. On m a conseille vivement de prendre une facet autoregulé basse pression.  Au tout depart j ai consevé le regulateur mais en analysant le débit, le régulateur fouté la merde. Je l ai viré et j ai mis la facet en direct. J ai par ailleurs analysé le débit de la facet et en 12,33 secondes j ai rempli une bouteille de heineken de 33cc.;;;; j ai bu le contenu avant pour me mettre du coeur a l ouvrage 

lolo je veux esssaye avec ts F11
le 30/07/2017 à 21:05
Hello. Je ne pense pas que les tubes à emultion soient en cause ..  j'avais des F3. Sur mon ancienne SC avec des WEber 40 Et ça marchait très bien.    Je suis en train de refaire la même configuration sur mon actuelle   Sc 180 cv : venturi 34. Air 180 essence 160. Tube F3. Ralenti 60 ...   Si tu augmente ton ralenti tu n'arrives pas à ce qu'elle ne cale  pas ???
Message édité le 30/07/2017
le 30/07/2017 à 21:41
Salut zizou, vis de ralenti serré a fond, elle pete un peu , je donne des coups a fond pour éviter qu elle cale, elle broute puis s éteint sans avoir pris ses tours
le 30/07/2017 à 23:04
Est ce que tu n'as pas une prise d'air au niveau de tes axes ?   Tu les as changés mais est ce que les corps n'était pas trop usés ??   Est ce que tu as vérifié tes niveaux de cuves ?     Tu as démarré ta voiture après avoir refait ton moteur avec l'injection ??
le 31/07/2017 à 10:46
Possible" zizou les axes étaient hs, bouffés par la rouille mais je n ai pas trop forcé pour les retirer. Est il possible qu ils se soient déformés a ce point empêchant de prendre ses tours. J aurai plutot du mal a la régler mais de la a l empêcher de prendre des tours mais a bas regime
le 31/07/2017 à 11:57
Bonjour,
Ca ne va pas faire avancer ton problème mais un lien que m'a envoyé PMO quand j'avais commandé ma pipe d'admission (tu devrais penser à changer les tiennes d'ailleurs ainsi que mettre les cales d'isolation qu'il fournit).

Weber Jet Suggestion
Tu verras qu'il parle de F26 sauf si ton arbre à cames a été changée.

Pour info de mon côté pour mes Zenith sur mon 2.7 j'ai pris  Venturi : 32 Main jet : 145 Air jet : 180 Idle jet : 55
Bienvenu dans le monde merveilleux du réglage des carbus.
Je t'invite à acheter un dépressiomètre. Ca coûte que dalle et c'est très utile. Pour la procédure. Tu règles l'air au minimum et tu ouvres la vis des 5 cylindre pour avoir une valeur identique au cylindre qui pompe le plus d'air. Ensuite tu peux régler l'enrichissement et dans les cas il faudra faire plein d'aller/retour. Pour l'enrichissement à l'oreille et avec la bougie magique en verre qui te permet de voir la couleur de l'étincelle. Je l'ai acheté mais pas encore essayée...

Pour ton problème je pencherais plus pour un problème de fonctionnement du carbu que pour un pb de réglage. 
le 31/07/2017 à 12:30
Salut yann, a quel souci de fonctionnement pense tu? Pour memoire, nettoyage complet, sablage a la coquille de noix, demontage , extraction des gicleurs cassés dans leur puit, nettoyage au diluant, passage a u bac ultrasons, renettoyage complet et remontage dans la config ce dessus;
comment avoir une idee du souci de fonctionnement?
le 31/07/2017 à 14:50
Impossible à savoir. Un micro canal de bouché par une particule ou quelque chose comme ça.

Mais la solution pression d'essence est intéressante à étudier. Je viens d'aller voir dans mes emails avec PMO car je m'étais posé la même question.
Je te cite une phrase de mes échanges avec PMO :
"So the important thing to know is how powerful is the pump installed now?  If it produces more than 5 or so PSI, the regulator will work to keep the pressure at approx 3.5psi."
et une autre phrase :
"Great!  You have the return fuel line and can set the FPR at 3.5 - you can tinker with the setting while staying between 3 and 4 - some carbs like a little higher pressure and others run better at lower pressure but IMO it is always between 3 & 4."

Donc lui parle de 3.5psi comme pression optimale, il dit même que certains carbus préfèrent une valeur de 4. Donc 0.5 ça semble vraiment trop bas. Je lui avais demandé car ma voiture était équipée d'origine avec une pompe pour injection et un régulateur et je voulais être sur d'avoir la bonne pression. Et je dois dire qu'avec les 3.5 PSI mes carbus (des zenith certes mais PMO m'avait dit qu'il n'y avait pas de différence à ce niveau là suivant le type de carbu) ça marche très bien. Donc je m'orienterais vers ta pompe à essence qui ne sort que du 0.5 PSI.
Message édité le 31/07/2017
le 31/07/2017 à 16:09
Faut pas confondre les bars avec les PSI 1 BAR=14.5 PSI donc 0.5 bars (500g) c'est déjà beaucoup plus que 4PSI(0;27bars)
le 31/07/2017 à 16:17
Oups tu as raison. Dans mon empressement j'avais noté 0.5 PSI. Dans ce cas ta pompe débite beaucoup trop. Si tu veux j'ai un régulateur PMO avec le manomètre qui ne me sert à rien car j'ai laissé pour l'instant celui qu'avait installé le précédent propriétaire, je peux te l'envoyer pour que tu fasses tes essais. Par contre je ne l'aurai pas avant une dizaine de jours car je l'ai laissé à la campagne en Normandie.
le 31/07/2017 à 20:17
Merci, yann. Je suis d accord il faut explorer toutes ces pistes. Je vais remonter ma pompe haut  débit, et essayer avec un régulateur autre que la merde que j ai. Si bien calé a la distribution et allumeur bien réglé , la piste serait le débit des carbus 
le 31/07/2017 à 20:30
Bonjour   quel modèle de pompe Facet tu as pris ??     si tu as trop de pression le seul soucis c'est que les pointeaux ne font plus leur travail et les cuves se remplissent  trop ...  il faudrait vérifier tes niveau de cuves.. il existe un outils pour ça http://www.passionauto.com/A-33286-jauge-mesure-niveau-essence-dans-cuve-de-carburateur.aspx

Revenir à la liste des sujets

Sujet archivé.