Ressort Omega Embrayage qui tape contre le collecteur d'échappement

Message :
le 13/07/2020 à 22:03
Bonjour à tous,

Sur ma SC, en boite 915 donc, en remontant le moteur et sa boite, j'ai un problème.
Le ressort Oméga tape contre la boite de chauffage du collecteur. les collecteurs ne sont pas les versions d'origines.

Est ce que quelqu'un a déjà eu ce problème ?

C'est surtout que lors du lâché de pédale, ça fait "clong" a a l'arrière et la pédale n'arrive pas en fond de course.

Et si quelqu'un avait un conseil, car j'ai déjà refait au marteau la jonction horizontal des 2 cotés de la boite de chauffe pour que le ressort passe en dessous. Je sens que je vais créer la place au ressort dans la boite de chauffe bientôt.


Les collecteurs :
le 13/07/2020 à 22:12
Très probablement votre bras d'embrayage, ressort Omega, l'arbre ne s'arrête pas sur ce support en forme de L, le vôtre est plié. La flèche noire pointe vers la forme en L.
le 13/07/2020 à 22:22
j'ai bien ce support (2), et je pourrai m’arrêter dessus, il manque 2 mm.

Mais même dans ce cas, le câble est trop long, et la pédale n'est pas assez tirée. je suis au max du réglage.

Avant, c'est vrai que ca aller bien plus loin.
le 13/07/2020 à 22:45
cette deuxième photo n'est pas votre 911, n'est-ce pas ?...l'arbre Omega ne peut pas passer par le support en forme de L votre fait je peux voir que...
Message édité le 13/07/2020
le 13/07/2020 à 22:57
Ca c'est la photo de ma commande d'embrayage quand acheté la voiture, il y a 2 ans. Elle avait a l'époque des échappements spaghetti.
Et j'ai roulé comme cela, lors de l'essai sur route.
le 13/07/2020 à 23:39
si vous pouvez y voir beaucoup trop d'espace sur votre réglage d'embrayage entre le petit bras et le grand bras..
le 14/07/2020 à 00:03
Oui Flat, Ivan a raison, ton escargot la c'est pas bon. J'avais fait la meme erreur en remontant le miens. Ton bras est presque en butée. Enleve ton circlips de l'arbre crenelé, demonté le doigt avec le ressort. En le montant à l'envers et en utilisant une vis (du meme dimatre que la petite de reglage) tu fais pivoter le bras vers l'avant pour que lescargot se decale. Tu remontes tout et tu regles ton cable
le 14/07/2020 à 07:59
Oui, on voit clairement que c'est monté à l'envers, le ressort devrait être côté boite, pas côté extérieur.
le 14/07/2020 à 21:12
Non, le ressort est bien monté.
Mais le bras va trop loin et le ressort se retrouve a l'extérieur.

D'après ce que vous dites tous, j'ai 2 problèmes à mon avis :
- la plaque qui sert de butée est cassée ou plié, car cela limiterait le mouvement du bras et le ressort n'irait pas aussi loin.
- mon câble d'embrayage est trop long. je suis au max du réglage de la gaine dans cette position. Et la je n'ai pas d'explication.

Y a t il un réglage coté pédale ?
le 14/07/2020 à 21:18
As-tu demonte le bras de levier ???
le 14/07/2020 à 21:36
oui. Comme la voiture est entièrement a restaurer, le réglage de l’embrayage était mauvais dès le départ.

J'arrive bien a actionné l'embrayage, mais la pédale et le bras ne sont pas dans la bonne position au repos.

Je viens de voir qu'il y avait une chape au niveau du pédalier. Un de mes problèmes peut venir de là. Peut être que la pédale finira dans la bonne position.
le 14/07/2020 à 23:37
Oui ton escargot est bien monté mais pour remonter ton bras principal il faut le faire pivoter vers l'avant et pour ça demonter le petit qui vient (avec le ressort et la vis) sur l'axe crénelé. Le gros bras est monté libre sur l'axe lui il peut pivoter. En gros en remontant ta fourchette tu as trop de dent d'ecart... Je sais pas si je me fais comprendre...
le 15/07/2020 à 11:09
je pense que tu devrais décaler au niveau des cannelures .



j'ai un montage SSi sur ma bitza et ca cogne un peu dans l'échangeur enfin ca touche quand je lâche l'embrayage un petit coup de maillet et hop
le 15/07/2020 à 11:31
Voila comme lolo l'a dit tu as trop d'ecart avec les dentures, mais pas de panique pas besoin de démonter la fourchette (donc pas besoin de tomber la boite).

Je m'explique



a) Enlever le circlips 8
b) Enlever le ressort 24 et le levier 18
c) Faire pivoter le levier 18 de 180° AXIALEMENT et le replacer temporairement sur l'axe 2, de sorte qu'avec la vis 16 (ou une vis equivalente plus longue!), en la vissant dans l'autre sens tu feras pivoter le bras 13 vers l'avant par rapport à l'axe 2
d) Lorsque l'escargot 21 est en position et le bras 13 est correctement placé, remonter le levier 18 dans la bonne position + circlips 8
e) replacer la vis 16 dans la bonne position
f) regler ton cable d'embrayage (il n'est pas trop long il faut jouer avec les ecrous de reglages)
Message édité le 15/07/2020
le 15/07/2020 à 11:35
oui c 'est la pièce 13 et 18 a décaler
le 15/07/2020 à 13:29
le montage est anormal, le ressort ne doit pas toucher l'échangeur

Revenir à la liste des sujets

Sujet archivé.