Help: panne électrique

Message :
le 17/09/2020 à 19:05
Salut,

Je vous contacte depuis le bord de la route, ma 3.2l étant en panne.

Alors que j avais fait 250 cet aprem, j ai été interpellé par une odeur, celle de la batterie qui boue...

Comme un idiot, j ai débranché la batterie moteur tournant l auto à tourné quelque secondes puis s est coupée.

Je pense à une surtention.

J ai du contact, le relai DME fonctionne ( je n arrive pas a entendre si la pompe a injection fonctionne avec le bruit de la circulation)

Le demarreur tourne.

La led de l alarme Cobra a gauche du bouton de phare ne clignote plus.

Quelqu un a une idée?

Merci

Thomas
le 17/09/2020 à 19:13
alarme qui déconne !!
le 17/09/2020 à 19:13
Ah bon !? Batterie en surtension c’est Pas le régulateur qui debloque ?

Si la batterie a bouillie c’est quand même pas très raisonnable de remettre sous tension. Non ?

Mais Marc-w est assez cador dans la matière alors... vaut mieux l’écouter, lui.

Ce qui est sûr c’est que si l’alarme a pris un « pain » elle a sans doute disjoncté et devra être vérifiée et a minima reprogrammée - quelle Cobra ?
Message édité le 17/09/2020
le 17/09/2020 à 19:20
J ai débranché la batterie moteur tournant!! Oui je sais

Je ne suis pas du genre dépanneuse, etc...

Je construis mes moteurs moi-même...

J ai fais une connerie, je voulais repartir tranquillou.

Il y a eu surtension c est sur.

Pour l instant, comment agir / suinter l alarme?
le 17/09/2020 à 19:23
Moi je verifierai tout de même et avant tout l’etat physique de la batterie avant de remettre sous tension.

La cobra c’est celle avec le clignotant à gauche et le stick ?
le 17/09/2020 à 19:25
Et ça pourrait pas être le régulateur de l'alternateur qui a rendu l'âme ? Car dans ce cas, la batterie peut se prendre 18 V et ça doit pas lui plaire. Il faut aussi faire gaffe au Motronic, il aime pas les tensions trop élevées.
le 17/09/2020 à 19:28
C est sur, c est le régulateur de l alternateur qui est a l origine de la panne.

Mais ce n est pas lui qui empêche de démarrer.

Y a t il un fusible sur l alarme?
le 17/09/2020 à 19:29
Bah c’est tout a fait ce que je pense et c’est vrai, j’avais oas pensé aux degats Motronic - mais surtout le feu reglera tous les problèmes

Tu as un modèle avec un stick à poser sur une bague autour du voyant clignotant ?
Message édité le 17/09/2020
le 17/09/2020 à 19:37
La batterie n est pas en court circuit.

Oui j ai un stick au milieu de la console a 3 pin.

Ma 3.2l est d octobre 1988
le 17/09/2020 à 19:41
T'as moyen de te faire apporter une batterie?

T'es loin de ton garage?
le 17/09/2020 à 19:45
La batterie est à pleine puissance, le demarreur tourne, de ce côté c est ok.

Je vais la remorquer dans l heure
le 17/09/2020 à 19:51
Ok - plus de problème d’alarme donc.

Tu as testé ta batterie ?

je crois que c’est plus sage de ne pas tenter de la remettre en route sans test du régulateur. S’il ne régule plus cela se reproduira.

(pourrait-on dans pareil cas imaginer debrancher l’alternateur / régulateur et fonctionner à basse consommation électrique sur la batterie ?)
Message édité le 17/09/2020
le 17/09/2020 à 19:53
Ouais la poisse
Le régulateur a du claquer, donc surtension, et ... pas facile. L"alarme est une bonne piste... plus qu'a trouver le fusible. Je ne sais même pas où il est sur la mienne...
Bon remorquage...
Tiens nous au jus quand tu auras trouvé...
Bon courage
le 17/09/2020 à 20:44
J'aurais débrancher l 'excitation sur le régulateur je ne sais pas si sur les 3,2l il est séparé comme sur les 2,7l? ça n 'empêche pas de rouler sans alternateur, on peut aussi c'est plus simple d'enlever la courroie et faire plus de 100 kms avec ( essayé sur voie express ) , c'est clair que si ta batterie à commencée à bouillir c'est un soucis de charge, j'ai eu le soucis sur une de mes gti et la batterie à explosée, l'alternateur chargeait à 18 v au lieu de 14,7v maximum.
Si elle ne démarre plus c'est qu'il y a un composant qui a cramer et l'alarme est une bonne piste .J'avais une alarme sur une de mes voitures et j'ai commencé par la virer c'est un nid à en...
Message édité le 17/09/2020
le 17/09/2020 à 23:33
au delà de 17V sur une 3.2 = motronic mort et irréparable... circuit 0127 spécifique et introuvable qui dégage...
le 18/09/2020 à 06:46
En déposant le motronic, ça se voit à l œil? Brûlure ou autre?

Concernant le fonctionnement de mon alarme:

Avant la panne, ce qui était normal: contact mis, je pouvais lancer le demarreur, mais la voiture ne démarrait pas, led clignotante a coté du bouton de phare. Il fallait approcher le stick de son contacteur, la led ne clignotait plus et démarrage possible.

Depuis cette surtension, la led ne s allume plus jamais. Il y a du contact, le demarreur tourne.

Je vois si il y a de l allumage ce matin, et j élimine petit a petit.

Ca va finir en Microsquirt cette histoire !
Message édité le 18/09/2020
Message édité le 18/09/2020
le 18/09/2020 à 09:08
Dixit Gedeon25au delà de 17V sur une 3.2 = motronic mort et irréparable... circuit 0127 spécifique et introuvable qui dégage...
Ged, ce 0127 : etait-il spécifique à Porsche, ou on peut le trouver dans d'autres Motro (BMW, etc...) ??
Connait-on sa datasheet ?
le 18/09/2020 à 09:15
déja si la led de l alarme n indique plus il y a déja un problème a ce niveau il faudrait ponter la coupure de l alarme avant tout !!
le 18/09/2020 à 09:44
L'alarme reste une bonne piste dans la mesure où la led ne clignote plus. Maintenant, c'est vrai que le Motronic peut en avoir pris un coup. Pourquoi veux-tu passer en microsquirt, tu vas rien gagner et ton auto perdra de la valeur à coup sûr.

Berto, oui le 0127 équipe certains boîtiers Motronic de la même génération. Mais pas tous.
Tiens, il est en bas du schéma de la partie analogique (si tu veux le schéma de la partie numérique, c'est ici) :

Mais il y a pas mal de posts sur Pelican et impact bumpers de gens qui se sont penchés sur la question. Datasheet introuvable, mais il y a des équivalences.
Le LM1949 de chez Texas est une bonne piste. Tu trouveras facilement son datasheet sur le net. Bonne lecture.
le 18/09/2020 à 10:20
Dixit Gedeon25au delà de 17V sur une 3.2 = motronic mort et irréparable... circuit 0127 spécifique et introuvable qui dégage...
Y'aurait pas moyen, facilement, de protéger ce motronic en mettant un système (diode ?) en avant du motronic qui limite la tension ?

On connait les faiblesses de nos autos (pas de relais de phare, pas de fusible sur l'alimentation du TDB, ni sur certains ventilos, ...), et chacun de ces problème trouve souvent une solution. ça pourrait être pas mal de faire une protection du DME, non ? Des idées de solutions, les électriciens ?

ps : pardon, ET59, de dévier du sujet initial

Revenir à la liste des sujets