Petit bug pour les adhérents ce matin :

Message :
le 31/01/2021 à 11:08
Salut,

Suite à un petit bug de tache automatisée (cron) cette nuit, votre compte peut être en anomalie (plus accès à vos images, messagerie limitée, ...).

Pour faire disparaitre le bug, il suffit de se déconnecter :


et se reconnecter. (Vous pouvez cliquer sur l'image pour vous déconnecter instantanément).

C'est tout

Bon dimanche !

doudi
le 31/01/2021 à 11:37
Hello chef. Je profite de l'ouverture de ce post pour te signaler que le site rame ces derniers temps. Par moments, les temps de réponse sont de plusieurs secondes et peuvent même aller jusqu'à l'échec de chargement (timeout). Je parle de la connexion depuis mon PC à domicile que j'utilise quotidiennement pour bosser. Pas de soucis de connexion par ailleurs. Seul le site type911 connaît ces temps de latence. Tu as une idée du pourquoi du comment, ou est-ce le fonctionnement normal depuis que tu as changé d'hébergeur ?
le 31/01/2021 à 11:53
Bonjour et bon Dimanche,

Pas eu ces problèmes, j’étais déconnectée ce matin , alors re-connection , tout va très bien
le 31/01/2021 à 12:36
@wazz : j'ai constaté ça aussi parfois. Assez rarement, fort heureusement.
Sans explication rationnelle, malheureusement.
Les logs du serveur s'enflamment, puis finissent par retomber.

Le changement d'hébergement y est pour beaucoup, ça ne fait aucun doute, puis le code source du site n'a que très peu évolué.

En même temps, on a sérieusement réduit la voilure, coté performance (et coté tarif et maintenance aussi), ce qui explique sans doute la perte de performances.

Mais ces grosses lenteurs sont pénalisantes. Heureusement pas trop fréquentes, de ce que j'ai pu constater.

Ces latences, tu saurais dire si c'est souvent aux même créneaux horaires ?
le 31/01/2021 à 12:40
Salut

j ai constaté la même chose et je dirai que c est plutôt dans l après midi avec des fois une page d erreur de connexion et sinon la connexion est lente mais ça semble se concentrer sur une plage de 15 à 30 minutes
le 31/01/2021 à 12:57
Même remarque pour moi, content de savoir que ma connexion n'est pas en cause !
le 31/01/2021 à 13:05
Merci des réponses.
Il y a aussi un problème qui n'a jamais disparu totalement et qui n'est qu'intermittent. J'en avais déjà parlé, mais je réexplique. Sur le site PC (consulté avec Firefox chez moi), normalement, quand tu consultes la dernière intervention dans un sujet, lorsque tu reviens en arrière avec la touche Précédent (ou flèche gauche), l'état de consultation du sujet dans la liste est mis à jour : l'espèce de bulle rouge disparaît. Mais des fois non, et pour mettre à jour cet état, il faut rafraîchir la page de la liste de sujets (touche F5 ou clic sur l'icône du forum). Ce qui est bizarre, c'est que ce comportement n'est pas constant.
le 31/01/2021 à 13:55
je croyais que sur ce site il y avait beaucoup de retraités, donc qui avaient le temps, mais mine de rien content de voir qu'il y a encore des gens qui bossent et qui sont pressés et forcement cotisent encore pour nous
l'année prochaine ca ira plus vite et cotisation à 50 €, ca vous va avec 1/2 tarif pour les retraités
le 31/01/2021 à 14:32
Dixit wazzMerci des réponses.
Il y a aussi un problème qui n'a jamais disparu totalement et qui n'est qu'intermittent. J'en avais déjà parlé, mais je réexplique. Sur le site PC (consulté avec Firefox chez moi), normalement, quand tu consultes la dernière intervention dans un sujet, lorsque tu reviens en arrière avec la touche Précédent (ou flèche gauche), l'état de consultation du sujet dans la liste est mis à jour : l'espèce de bulle rouge disparaît. Mais des fois non, et pour mettre à jour cet état, il faut rafraîchir la page de la liste de sujets (touche F5 ou clic sur l'icône du forum). Ce qui est bizarre, c'est que ce comportement n'est pas constant.
ça, c'est plutôt un bug du navigateur, qui exploite un peu trop son cache.
Si tu utilises le bouton "Revenir à la liste des sujets" en bas de page du sujet, tu ne devrais pas avoir ce comportement
Je n'ai pas le soucis avec Chrome, en passant
le 31/01/2021 à 18:33
Je confirme de très lentes lenteurs qui lassent les langueurs monotones du printemps qui pointe à l'orée...
Bon, bref, ça rame grave parfois, surtout en mode "rechercher" (la petite loupe". Régulièrement des "Timeout"...)
Quant à savoir si c'est le matin ou le soir...heu là, c'est avant le couvre-feu ou après le pot-au -feu??????
Mais bon, ce site comme nos autos, comme nos femmes...ha non, nos femmes non , ont leurs défauts...c'est pour ça qu'on les aime...
(Ca va chef ?? j'ai été bon Chef ????, c'est ce qu'il fallait dire ???).
le 31/01/2021 à 19:23
Oui, donc si j'ai bien compris, quand ça rame, c'est à cause des retraités qui se cachent trop (ou un truc comme ça) et qui empêchent les bosseurs de bosser. Donc les retraités, au lit.
le 31/01/2021 à 22:03
Riiiiii Gilles

Revenir à la liste des sujets