comment tester un relais sans le remonter sur grenouille

Message :
le 04/04/2021 à 14:24
Bonjour à tous et joyeuses Pâques!

Avant de passer une commande généralisée, J'aimerais tester mon relais de pompe de lave glace car il fait du bruit en le secouant.
je ne peux pas démarrer grenouille car elle est en travaux rénovation peinture bas de caisse, circuit d'huile...

Comment on le teste? car je suis vraiment une bille en électricité!
le 04/04/2021 à 14:31
Avec Google...ça marche pas mal...la première vidéo trouvée est bien "tester relai auto"
le 04/04/2021 à 14:46
bonjour il n y a pas de relais sur le lave glace principal juste pour les laves phares et pour celle équipée du 2 eme lave glaces intensif ou est situé le relais et a tu une photo
le 04/04/2021 à 22:26
Dixit François77Avec Google...ça marche pas mal...la première vidéo trouvée est bien "tester relai auto"
mdrrrr
le 04/04/2021 à 23:06
Oui bon je n'ai pas pensé à l'ami Google mais j'aime bien vos conseils aussi...les photos il faut que je réessaye de le faire, je suis une bille aussi
J'ai l'option lave phare, sans l'intensif, OK donc ce relais est pour ce système là.

Les tests sont donc valables pour tout les relais et est-ce normal qu'il fasses un petit "gling gling" en le secouant?
le 05/04/2021 à 10:02
S'il fait "gling gling" , il vient de Chine : change le sans te poser de question
le 05/04/2021 à 13:32
Tu envoies du 12 v a la bobine (circuit de commande) et tu mets ton testeur sur les bornes qui aliment le consommateur de courrant (circuit de puissance)
Attention tu as generalement 3 bornes sur le circuit de puissance
1- alimentation
2- borne qui bip bobine non excitée
3- borne qui bip bobine excitée

Generalement tu as un schema des contacts gravé sur la carcasse du relais
Message édité le 05/04/2021
le 05/04/2021 à 15:09
Merciiii Quinze! Bon en voilà un copain qui essaye de m'aider (même si j'ai pas compris), car certain m'envoyent en Chine !
J'ai fait plusieurs recherches et il y a toujours des bornes 86, 87, 30... et le miens a 30, 31, 56, P et S (mdr) alors pas comprendre
De plus je n'arrive pas à mettre de photos (c'est surement l'age) mais je vais prendre le temps de réessayer hihi

Quelqu'un aurait des photos de cette procédure le miens avec 30, 31, 56.. ?
le 05/04/2021 à 15:17
regarde, on ne peux pas faire plus simple et plus complet :
le 05/04/2021 à 15:31
Merci doudi, je venais de regarder cette vidéo et puis d'autres aussi , mais ils montrent un relais avec chiffres 85, 86..4 broches au lieu de 5 broches et ça ne corresponds pas au miens.
Alors je ne comprends pas et ma partie à moi c'est la mécanique, carrosserie et détailling (ma passion) et l'électricité est vraiment mon point faible, je n'ai pas la logique électrique, ni informatique d'ailleurs (il faudrait que tu me donnes des cours)
le 05/04/2021 à 16:18
Tu ne vas pas pouvoir le tester comme ça. C'est un relais inverseur commandé par de l'électronique interne. Page 970-88 du Bentley, en haut à gauche sur le schéma. C'est là que ça se trouve. C'est le relais du lave-phares.
le 05/04/2021 à 16:54
Merci beaucoup wazz
Et d'après toi il doit faire un tout petit bruit lorsque je le secoue un peu ou pas? car il en fait un peu.

Pas de bol car il coute 80 balles environ, bon je le remonterais comme ça lorsque j'aurais rénové mon système lave phares.
Il est dans le coffre et facile d'accés donc cool!
On verra bien
le 05/04/2021 à 18:09
sur la boite du relais il n'y aurait pas son schéma ??
le 05/04/2021 à 18:16
Il y a juste un peu d'électronique de commande pour ce que j'imagine être une tempo de qq secondes, afin qu'une brève action sur le commutateur soit suivie d'une aspersion des phares pendant un temps déterminé. Je vois aussi sur le schéma que pour que ça gicle, il faut obligatoirement que les feux ou veilleuses soient allumés (tirette des feux tirée au moins d'un cran). Il faut aussi que le contact soit mis (ça c'est plus classique).
Du coup, j'ai peut-être découvert comment faire fonctionner les miens.

Economise tes 80 balles pour l'instant. Au pire tu l'ouvres et tu vois ce qui se balade. C'est peut-être juste un plot de soudure qui a sauté.
le 05/04/2021 à 22:17
bonjour le 30 c est l arrivée du 12 volt permanent et le P c est la sortie 12 volt vers le moteur pompe
le 31 c est la masse le 56 et S sont ponté entre eux et c est le plus 12 volt qui commande le relais
donc masse sir le 31 12 volt sur le S et 56 le relais se colle et tu controle le passage avec un ohmmètre entre le 30 et le P la résistance doit êtres nul
tu coupe le 12 volt et la résistance entre 30 et P doit êtres infinie
le 05/04/2021 à 22:40
ok merci les gars!
Non il n'y a pas de schéma sur mon relais, mais je ne comprends rien au schéma sinon
Ok je vais garder mes 80 balles, et je testerai ça plus tard quand j'aurai fini mon chantier rénovation, peinture des passages de roues, bras suspension, circuit d'huile... J'ai encore beaucoup de boulot. Elle sera nickel comme ça 

Revenir à la liste des sujets