Montage film chaud FVD

Message :
le 28/09/2020 à 18:10
Salut à tous,

Je viens d'installer mon kit MAF en provenance de FVD comprenant le film chaud, boite à air avec KN et puce.
Puce installée, broche 9 déconnectée et bridgée sur broche 18 (pour avoir du 5v et non 12v), kit mis en place.
Dans la notice, ils disent de débrancher les 2 connecteurs blancs près du Motronic, chose faite.
Ils parlent aussi de s'assurer que le capteur O2 est en place. C'est OK et fourni dans le kit.
FVD m'a dit qu'il fallait peut-être mettre une sonde lambda "ça peut fonctionner sans, il faut essayer". Ma 3.2 n'étant pas catalysée (mais j'ai un filetage pour sonde lambda sur mon SSI au cas où), je démarre sans.
En essai simplement statique dans mon garage et à froid (je devais partir au Mans pour une course ce WE), ça accélère, mais le ralenti est super chaotique.
D'où mes 2 questions :
*A quoi servent les 2 connecteurs que j'ai débranché près du Motronic et les rebrancher stabiliserait-il mon ralenti ?
*Faut-il mettre une sonde lambda du coup ? J'ai trouvé la prise en attente avec un shintage d'orogine à gauche dans le compartiment moteur.

Merci !
le 29/09/2020 à 10:07
Voir le forum d'en face, un gars a le même problème que toi.
le 29/09/2020 à 10:39
J'avais espoir d'avoir plus d'aide ici...
le 29/09/2020 à 10:48
Ben oui, je comprends mais moi je ne peux pas t'aider sur ce sujet : contacte peut-être un indépendant Porsche.
Bonne chance.
le 29/09/2020 à 11:01
bonjour les 2 fil blanc sont connecté a quoi d origine ?
met nos des photos des instructions et du montage que tu as fait
le 29/09/2020 à 11:47
Tiens , si ça peut t'aider pour le réglage du ralenti => Ralenti
En fait non, je ne pense pas : désolé.
Message édité le 29/09/2020
le 29/09/2020 à 11:49
Ce sont 2 connecteurs blancs (enfin beige avec le temps !) qu'il est demandé de débrancher près du Motronic. Ils sont identifiés connecteurs 10 et 28 sur la photo N/B de la notice d'installation. L'un est le capteur d'altitude (cylindre doré que l'on voit sur la photo, mais l'autre, je ne sais pas ce que c'est.
J'ai déjà remonté mon siège, donc j'ai pris la photo comme j'ai pu, mais on distingue les connecteurs (3 des 4 prises au total).

Message édité le 29/09/2020
Message édité le 29/09/2020
le 29/09/2020 à 11:50
Dixit JOEL25Ben oui, je comprends mais moi je ne peux pas t'aider sur ce sujet : contacte peut-être un indépendant Porsche.
Bonne chance.
Merci ! Je vais essayer de trouver par moi-même dans un premier temps, avec l'aide des membres. ;)
le 29/09/2020 à 11:53
Sur le forum, il y a beaucoup de post sur le sujet.
le 29/09/2020 à 11:55
J'en ai parcouru mais je n'ai rien lu qui pouvait m'aider...

A titre d'info, voici le kit monté dans ma 3.2 :

Message édité le 29/09/2020
le 29/09/2020 à 12:07
Aprés lecture de plusieurs post, la sonde lambda semble impérative avec ce montage film chaud.
le 29/09/2020 à 12:37
Effectivement, certains disent que c'est impératif et il y a les 2 écoles, avec et sans. Dans le doute, je l'ai commandé ce matin. Je la récupère cet après-midi pour essai direct !
le 29/09/2020 à 12:52


J'ai un kit MAF de monté (mais pas FVD)
Si ça peut t'aider: Près du Motronic, "flèche rouge" j'ai pas la même prise et elle est débranchée, l'autre prise (?) est branchée.
Le pré silencieux est remplacé par un tube direct mais la sonde lambda est présente dessus.
le 29/09/2020 à 13:49
Merci beaucoup Fussio. Je vais monter la sonde toute à l'heure et tester avec et sans le connecteur branché comme toi.
le 29/09/2020 à 19:13
Tu voudrais pas nous filer un lien à la notice d'installation de FVD ?
le 29/09/2020 à 22:06
Il faudrait que je la scanne et la mette en ligne.
J'ai installé la sonde lambda et ça semble avoir réglé le problème de ralenti, même s'il n'est pas encore super linéaire comme auparavant.
Mais les montées en régime (en statique) ont l'air plus rapide. C'est peut-être psychologique !
A confirmer sur la route et moteur à température de fonctionnement.
le 30/09/2020 à 08:40
Dixit wazzTu voudrais pas nous filer un lien à la notice d'installation de FVD ?
Intéressé aussi
le 30/09/2020 à 13:01
Dixit wazzTu voudrais pas nous filer un lien à la notice d'installation de FVD ?
Intéressé aussi.
Si on pouvait savoir l'utilité de ces deux prises blanches sous le siège chauffeur
le 30/09/2020 à 14:03
https://www.type911.org/forum/forumread.php?i=955009

cf mon message en fin de page 1 !
Message édité le 30/09/2020
le 01/10/2020 à 18:26
La sonde lambda, c'est pas justement pour que le Co soit réglé automatiquement ?

Revenir à la liste des sujets